Scene switching delay?


#1

Hi
I have had severe delay problems with sketchup pro 8 on my last 2 computers.
The last computer I had met the minimum requirements for sketchup pro 8, but I was waiting between 3 and 5 minutes for scenes to switch.
I purchased an HP laptop that meets (exceeds in some areas) the recommended requirements.

HP ProBook 450 G1
Windows 7
2.2 Ghz Processor
Independent Video Card (2GB RAM)
8 RAM with expandable to 32

The situation has improved but I am still waiting over a minute for the scenes to switch.
Does the RAM have any effect on this?
Any other ideas?
Thanks
Lou


#2

Tafuto 845

Look under view/ animation /settings where you can set scene changing time and delays. It might be what yuor looking for.

Jim


#3

Could you tell something about the model? Like file size, number of different entities ((nested) groups and components, edges and faces, guides, layers), used textures, settings for different scenes (shaddow on/off, active sectionplanes), …
Also, have you purged the model regularly from unused components, layers and texture? After that, save and relooad to see if any improvements occure.

Or share the model.