Scaling to model with mouse wheel in Sketchup 2017 - Inconveniently

scale

#1

I would like to return to the normal scaling to the model using the mouse wheel. I had very do not like to use it, it’s awkward. After the previous version is so disgusting that I want to leave from 2017. Maybe it is possible to somehow disable. Maybe someone knows how to fix it, such as the old script from 2016 to scroll the mouse wheel to put this Sketchup, it would be just great.