Scaled a model imported from DWG. Zoom in and it disappears!

Desperately need help. Imported a DWG from VW and started building model (landscape) realised it was massive. Scaled it and centred on origin again. Now when i zoom in it disappears!! Have checked updates. Made sure there are no entities miles away and even when using orbit it starts to disappear like a section cut!! Deadline today!!!

You are describing classic clipping plane issues.
With a DWG it’s most likely that you imported it with the original origin, which makes it possibly hundreds of miles/kilometers or even galaxies from the SU origin.
Try importing it again without preserving the origin, or follow the advice given in the many many other threads on clipping.

1 Like

As @box mentioned, you may have to move the entire model (and components) back to a reasonable distance from the origin. This is all explained in this video, right here.

1 Like

Also check that you imported using the right import unit (the one that was used when creating the DWG. The default is Feet which makes the model enormous, if the original used Millimeters. The import settings hide behind the Options button that is on the Import File dialog box. (which gives me occasion for a FR: add a tab to the Preferences dialog for import and export options for different file types)

Anssi

2 Likes