Scale tool malfunction


#1

I have an evaluation copy. Just learning how to navigate etc. Trying to scale a rectangle created in Sketch up. Using the tape tool, enter new size in box, get prompt to resize, hit yes. Rectangle promptly disappears. What did I do wrong?
What brought this on , I tried to import a .dwg from AutoCAD, the size was about 8 times the actual dimensions.


#2

try ‘Zoom Extents’ to see if the scaled rectangle appears…

btw, If you set the import unit options for the .dwg it should come in at the right size…

john


#3

8 seems like a strange factor for a units mismatch, but @john_drivenupthewall is right about using the options during import. He is also right that when you rescale a model it is quite typical for it to become either too large or too small to be visible in your current view. Zoom extents will restore sanity.


#4

Tried zoom extents, rectangle MIA.
I will try a new import of the .dwg file.
I am just in the learning phase of tis program
THX


#5

If you continue to have problems, you could share the dwg here (if 3MB or less) or via the 3D Warehouse or your favorite file sharing site if larger. Then the experts can take a look and see if the dwg has issues.


#6

I think the import was corrupted. I am trying this in a new drawing window, the rectangle sticks around after the resize. . I will try a new import to see what happens
THX