Scale + CTRL not work

i’m using the google translated

When i trie uniform scaling an object using the SCALE TOO and press CTRL to lock the center it don’t work.

Quando tento dimensionar uma objeto usando a FERRAMENTA ESCALA e pressiono a tecla CTRL para travar o centro, isso não funciona.

The modifier keys are toggles. You click on them once to activate or deactivate their function, and you don’t keep them pressed down.

Right! I’m not keeping pressure. I click once and leave. But when i leave, the selection go back to the corner

look the video

It is scaling from the center, typing .75,.75 (for example) will scale both x and y directions the same. You might need ; as a separator depending on your regional settings.

Yes… I know… but i already tried it. =/

Did I suggest that as an option?

of corse! pleas!!!

Try with a simple box. What happens then?

scale

not yet…

What happens if you use the other Ctrl key?

Try repairing the SketchUp installation. Find the downloaded installer in your Downloads folder or get it from Download All | SketchUp Right click on the installer and choose Run as administrator. Then choose Repair.

“What happens if you use the other Ctrl key?”

  • Same thing!

“Try repairing the SketchUp installation. Find the downloaded installer in your Downloads folder or get it from Download All | SketchUp Right click on the installer and choose Run as administrator. Then choose Repair.”

  • OK…

I’m try it right now and come back to the result.

thanks!

Nothig change…