Saved file structures. SU vs Trimble

Why do I see 2 different file structures between Trimble and SketchUp? Or, more importantly, why can I not access/see/open files saved in the Trimble directory when attempting to open a file through SketchUp? Pro subscription. Mac devices. Chrome. If this topic has already been discussed/solved, please provided link.

1 Like

What are you seeing when you go to your Trimble Connect storage via SketchUp Pro? When I do that I see the folders I’ve created and when I open one of the I see the .skp files I’ve saved there.


2.

Yep. I see folders when I open Trimble (image attached)

I do not see these folders when I open SU. and seem unable to navigate to find them.


Show what you see when you go to File>Trimble Connect>Open Model…

Problem solved. I didn’t know to navigate to /Trimble Connect.
(Shouldn’t this be nested in /Open? Not your problem.)
Thank you.

I don’t know if it should be but as you can see, it’s not. That menu item in the File menu as well as the Trimble Connect toolbar are added by the Trimble Connect extension.