Save deletes last entry

Hi,
When saving my work, the last entry is deleted. It is, for sure, linked to the Save function as I have tried the following:

  • Ctrl+S
  • Clicking the Save (diskette) icon
  • Save from the Files drop-down menu
  • Closing program and clicking Save when prompted

Any thoughts? I hereby would like to report this to support!

Best regards
Jonas Wallmander

What version of SketchUp? Please complete your profile.

SketchUp Pro 2021

Where do I find my profile? Stupid question, but still, I looked around and did not find it!

Jonas

Click on the J in the green circle in the upper right corner of the forum page. Then click on the Preferences button immediately below the J.

Did you install SketchUp correctly? That is, did you right click on the downloaded installer and choose Run as administrator?

What exactly is the “last entry”?

Installation is correct. Done this over this last seven or eight years or so.

Last entry can be anything - drawing a line, deleting an object…i.e. the last change in project.

Using Run as administrator?

Where are you saving the file?

Yes, using Run as administrator
File is saved in Google Drive. The file is saved alright, with the one little thing that the last entry is missing.
I have used Google Drive for storage for seven years. No complaints there.

What extensions are installed?

1 Like

VRay
Laubwerk
MajWall
Dibac

Dibac is the latest extension added.

That’s luck! Buy a lottery ticket.

@ene_su might be on to something.

How large is the model?

Just started, only 1 Mb
This happened earlier today with other bigger models too.

About Google Drive - I have 1 Tb there and I never lost anything or had any problems whatsoever. My luck with lotteries still sucks.

I meant physical dimensions.

As for working in the cloud, there are numerous cases of users winding up with corrupted files in SketchUp and with other programs because there was a momentary break in the connection during a save and a few critical bits of data are lost.

What happens if you try saving the file to your desktop instead? Does it still delete the previous edge?

Same thing, saved it to my Documents folder. Last entry deleted.
I have a guess - I think this started just after installing Dibac. I will uninstall Dibac and see what happens.

YES! Dibac uninstalled and now it works!
Thank you for your time. I will move the issue to Spain!

1 Like

Very good. So not a SketchUp bug.

Good luck getting it sorted with them.

Feel free to notify the author of Dibac, e.g. linking them this thread. Hopefully they can fix this so you can continue use the extension.