Sandbox from scratch not working


#1

Hi,
I am trying to use the sandbox from scratch tool, and it is not creating the grid, I can click the first time to start the line but when I go to click the second time it will not click and create the grid. Thanks for any help.


#2

it’s 3 clicks…

start of edge, length of edge [number of segments] then span of grid…

if your view size and selected grid size are within viewable range, you will see step 3 as you drag the mouse…

john


#3

Thanks for the video and reply, I still cant get it to work. I just upgraded to Sketchup 2016, perhaps there is a technical issue? I will maybe download 2015 again and see if it works in that.


#4

you can have both v15 and v16 installed at the same time…

I’d try it with Hardware Acceleration turned off before changing installs though…

john


#5

Weird, tried turning off hardware acceleration, no dice. Also tried Sketchup 2015 with both hardware acceleration turned off and on and no luck with that either.


#6

Be sure that your grid spacing setting is not bigger than your current view. Example…
If your grid spacing size is 10ft, be sure that you are zoomed far enough away so your view will encompass at least 10ft of the grid.

CD


#7

No luck with that either.


#8

@T3rr0rByte13, you have got ‘edges’ turned on I assume?

or are you on a 4/5k display?

@ChrisDizon, why is there no Instructor files for the SU Extensions?
john


#9

I am on a 1080p display, I will attempt updating graphics card drivers maybe? Also I am on Windows 10.


#10

No luck with the Graphics Card driver update either, its a long shot but the only thing I can think of is that there is something wrong with the plug-in.


#11

open the ‘Ruby Console’ and try again, do you get any error messages?

if so copy/paste them into a code block by highlighting and using the </> icon in the reply toolbar…

john


#12

Not really sure how to use the Ruby Console… I opened it and attempted to use From Scratch, nothing appeared, but then again nothing appears when I draw a circle either.


#13

Ruby Console would show any errors from any plugin…

at all other times it’s blank…

so it appears to be something else…

john


#14

sketchup error 2.mp4 (2.2 MB)


#15

in the clip it looks like you click a point then select ‘from scratch’ tool, then trie to make a line…

In a new drawing if you select ‘from scratch’ before any clicks, does it behave the same?

john


#16

Yea it does. I got another computer with Windows 7 on it that I will try maybe its a windows 10 thing.


#17

The grid spacing is 3000mm and you are only puling the edge about 100mm?

Shep


#18

I was just about to say the same thing. It appears that millimeters is not a valid template for it. Is it possible to change the grid spacing?


#19

When you select the tool, before doing anything else type the grid size you want and hit enter.
So 10mm enter would give you a 1cm grid.


#20

It’s valid, just pull the tool out at least to 3000mm and see if you don’t get a tick mark.

S