Rogue layer in Layout that is not in Sketchup

Problem: When I update my layout file, one of the scenes always views with an extra layer in sketchup having been added. I go back to Sketchup, review the scene, all is as it should be. This rogue layer that is showing up is not checked, not highlighted. I update again, all categories checked, save the SU file. Back to Layout, reopen the file, update references, and the imported scene still continues to show this rogue layer. What’s up?

What do you mean by a “rogue layer”? SketchUp layers are not visible in LayOut.

How about sharing the LayOut file so we can see what you are seeing.

‘Rogue’ layer in this case is one from the sketchup layers that was not checked for visibility in the sketchup scene but continues to show up in that scene when I insert that scene into Layout.
Excuse my technical ignorance, don’t know how to upload a file here, or even screen shots.

7th button from the left when in the text editor writing a post, to upload a file.

Are you updating the scene to save the layer state settings?

Sketchup screen.pdf (927.9 KB)
Layout screen.pdf (1.4 MB)

Yes I’m updating the scene in Sketchup, saving the sketchup file, then opening the layout file .

Could you share the LayOut file so we can see the exact setup you’ve got?

Its a 14 page set of drawings. I started to upload and it was taking forever to load so I went to screen shots. Still upload it?

It’s probably bigger than the 3Mb file size limit but you could upload it to Drop Box and give the link to it. It will be a whole lot easier to help you solve the problem with the file to look at.

If you don’t want to make it public, send me a private message with the link and I’ll look at it.

The file is loading to dropbox. 30 minutes left. How do I send private message? Definitely a newbie here.

Click on my avatar and then the Message button.

I’ll look at the file when I get home from work in about 3 hours.


This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.