Resolution control in 2d tiff export

export

#1

Seem I can no longer specify resolution for 2d export file in tiff…
Any one know what I need to do?


#2

In the “Extended Export Image Options” dialog, uncheck the “Use view size” box,
… and then enter the desired Width and Height in pixels.

(If the “Use view size” box is checked, then the pixel size boxes will be greyed out and uneditable.)


See:

SketchUp User Guide: Exporting a raster image - (scroll down to PNG and TIFF options)


#3

Thanks for your reply. I have been using SU export to 2d tiff images many years. I have always been able to export a 2D image and control the resolution.
In 2018 version I have no control over resolution related to image size. View size or no, I can no longer control output image parameters. Did SU change something?

Thanks for your help

Chuck

[https://www.una.edu/advancement/email/125xNxlogo-cropped.png.pagespeed.ic.35Hr_0zQOo.webp] [X] Chuck Craig | p: 256.765.4425
Graphic Designer
Office of University Advancement
UNA Box 5026 | Rogers Hall • Florence, AL 35632
Build the Pridehttps://www.una.edu/campaign


#4

Pls put bcard (signature) info in your profile, not attached to posts.

Perhaps a bug ? It still works in SU2016.

Do you have a UHD display ? And it is perhaps sized so that the viewport is too big ?
(Basically did anything in your hardware setup change ?)


#5

I just experimented and exported a TIFF file on my MacBook Pro with SU2018. I see the width to 3000 pixels and that’s what I got in the resulting export. I made a second export changing the width to 4000 pixels and got a 4000-pixel-wide image as an export. They certainly haven’t removed that option from SU2018. I think you need to look deeper.


#6

And I just searched the SketchUp Application Release Notes and the only “hit” I get on TIFF is for the SU2015 M0 release when they added transparency support.


#7

This is what I have. HELP….

Thanks

[https://www.una.edu/advancement/email/125xNxlogo-cropped.png.pagespeed.ic.35Hr_0zQOo.webp] [X] Chuck Craig | p: 256.765.4425
Graphic Designer
Office of University Advancement
UNA Box 5026 | Rogers Hall • Florence, AL 35632
Build the Pridehttps://www.una.edu/campaign


#8

Oh, change the dimension unit back from cm to px.


#9

As Liam said, type a new dimension in one of the boxes.
2018-03-05_15-56-30

The export window in the screen shot of the Help article shows it for PNG.


#10

OH, I see what you mean. No we do not have (never had) this option on the PC editions.

On the user guide page, is the version control (upper left of page) set for “SketchUp 2018” ?


#11

So has the DPI setting been removed from the Mac version too? It was always somewhat confusing as the setting was not written in the header of the resulting image file so it would always appear as 72 DPI when opened in Photoshop or placed in a page layout application like InDesign.


#12

Thank to everyone for your help. Software updates keep me up at night.
ESPECIALLY FROM ADOBE!

Thanks again…


#13

So…Problem solved?

It appears so. I’m not seeing it in 2018

I just double checked that PowerCADD, knows how to handle dpi info for a placed image, so some applications could use that info if it were included in the file.

For me, I use this export constantly for output to Photoshop, where all I really care about is the actual pixel count, not the DPI, so I can’t say it’s really been a problem that DPI is missing.

(Example: Scalable 1/8" scale sketch scanned at 300 dpi placed in PowerCADD with info pallette)


#14

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.