Reporting a bug


#1

So i have this problem for a long time now. Opening the 3D warehouse causes to crash sketchup everytime i’m trying to use it.


#2

Which version of SketchUp are you using? Are you getting Bug Splats? Are you sending them in? Have you tried clearing the IE caches? Have you tried searching the forum for this problem?


#3

Well it happened in SU Make 2015 and now in the 2016 version. I don’t know what a bug splat is? IE - internet explorer? I haven’t searched for the problem.


#4

When SketchUp crashes it should generate a Bug Splat. This is a tool for reporting crashes to the SketchUp team.

IE is Internet Explorer and it needs to be kept up to date. You might also check IE’s security settings to make sure they aren’t too restrictive.


#5

There wasn’t any splat, it just turned off. Why IE, i’m not even using it?


#6

You might not use IE but SketchUp does. See the last post here: Why Only IE for Downloads?


#7

So what should i do next?


#8

Did you try what I already suggested?


#9

Update IE to the latest version, open IE and go to Settings > Internet options and check that security is set to medium and under the General tab, delete the browsing history.

If you regularly use a app like ccleaner to clean out all your temp file, you would notice that IE builds up a considerable amount of c-r-a-p even though it’s not your internet browser.


#10

Guys i have windows 10 so it’s Microsoft Edge.

Ok, problem solved by now, cleared the cache out off it.


#11

Imagine that. Perhaps you can mark the problem solved in my first reply.