Rendering Misery/Suggestions for V-ray?


#1

Hello and good evening everyone -

I have been going through problem after problem with every rendering engine I have tried:

V-ray began last month by nearly destroying my HD, and after I re-installed it It was smooth sailing. (for the most part). However, I now have a license server error and can no longer use it: “Failed to checkout GUI License”. Nice. After numerous hours of research, I found that it’s a common problem - but no one really has any good ideas on what to do. After re-installing both the license server and the plugin, I can’t get it to work. ChaosGroup has nearly nonexistent customer service and my posts on the forums go unanswered. Have any other V ray users had this error? Seems impossible to trouble shoot.

As a result, I began to use Indigo - however due to it being an “unbiased” engine it took nearly 24 hours to render one image - an image I personally found to be equal in quality to a 15 minute V-ray render.

Others have been suggested - like Podium (which couldn’t launch and became corrupted) and Kubity (Which seems to just produce screenshots of sketchup views).

Please excuse the rant - It’s been a day of nonstop trouble shooting and zero progress on projects as a result. Any advice would be much appreciated.


#2

We had that error for a long time. Had something to do with our firms VPN and other security protocols. Had to have IT work with Chaos in order to open the right ports or something until it got working and communicating with the servers

If you’re looking for a simpler, more affordable and not so complicated alternative, I’d suggest checking out podium.

Try disabling any VPN or other network software that might restrict communications between you and the servers.


#3

Do you run on a mac or a windows machine? I had major issues just getting podium to install.


#4

I’m using Thea, I used to use V-ray.
But thought you might try Kerkythea as its a free renderer I believe and maybe it will get you through until you get the V-Ray issue fixed?


#5

What version of the license server? I have found on (older) OS and systems, installing version 4.5 instead of the latest did the trick in combination of Vray 3.60.3


#6

Yes, few days ago I had the same error message. I opended “windows / start / Manage Chaos License Server” and I got a notification “New license server update available” or something similiar. Then I updated license server and after computer restart everything works fine.


#7

I have also tried Kerkythea - I found the images to be relatively low quality - maybe I’m using it wrong though.


#8

I think there is a way to do that on a mac machine but I’m not sure. Sure glad I didn’t BUY a license!


#9

Just to be clear - do rendering engines just not like macs very much? Everything I’ve tried has been pretty bad - I don’t run a windows machine so maybe that limits my choices a good bit. At this point I’m just looking for a good, relatively trouble free rendering engine that can produce decent quality images. Having the ability to edit materials for reflection and transparency is a big plus. I like the fur feature in V-ray and I like V-ray in general, but the whole licensing thing seems to be a big enough issue that I don’t see myself using it much in the future.


#10

As said before:

Once set up and logged in with the right credentials, licensing won’t be the issue any more, regardless off the (flaky) system. V-Ray is starting a coud service though:

https://www.chaosgroup.com/vray/cloud


#11

Firstly, I find it odd that VRAY could or would destroy your HD, but I guess anything is possible. - And rendering engines don’t really care if you’re Mac or PC…though some engines, like Enscape are PC only…I use VRAY on a MacBook Pro…Used version 2.0 when first starting out and had to re-install several times to get (and keep) working properly. Their old “Dongle” system was horrible.

I’ve since upgraded to v3.6x and have had no problems. I do get the “license server” error message from time to time but it’s a result of poor or no internet connection. You’re supposed to be able to “borrow” or “checkout” your license when you need it without a connection.

Some further questions for you:

  • What mac(s) are you using?
  • What operating system?
  • Are you on a work network or home?
  • What version of VRAY?
  • Have you tried checking out a license to use offline?