Reload model

I have several templates of my master model. Frequently when reloading a template model. Reload is put in a different location from the origin. I have tried clicking on the origin but sometimes the reload covers it.
So what is the proper work flow to get the reloads in proper location? I am considering changing the template model axis but I am concerned that would cause more problems like changing scenes, layout view ports etc…

Just to clarify, what is a reload?

I wonder if it’s Revert? If that’s the case, it sounds like the template was saved while set to a non-origin facing camera.

The “reload” is the template model after it has been updated or reloaded from my master building model.

Joe

1 Like

Are you asking about updating components in a model?

A Template is the drawing that you start from when you first start a model. It does not get “reloaded” unless you start a new model.

It feels like you are using some terminology from another program or something. Just trying to iron out what you are attempting so we can all pitch in and help you out!

1 Like

Aaron,

Sorry, my workflow and terminology is sim to Nick Sonder. I have a building model that I religiously do all my work and revisions. I have about 12 “template” models that are linked to my buidling model. Each “template” model has a unique collection of scenes for Layout e.g. Site, Architectural, Structural, Interior Elevations, Reflected Ceiling, etc…

When I get to a point in my workflow when I want to see say foundation plan in layout, I open my Structural Template SU model, select all and right click to reload the current state of my building model.

I hope that makes more sense.

Joe

Ok… getting closer! Are you saying that when you update a model window in LayOut, it is moving around?

Reloading components uses the same insertion point and axes direction of the one that is current.
When creating, one could choose a more stable ‘origin’ by choosing the master models origin.

(First, check to see if the drawing axes hasn’t changed by rightclicking on an axe and see if the option ‘Reset axes’ is grayed out)

Each component then behaves the same as ‘Paste in Place’ when reloading in the master file.

(remember, each component is just a little SketchUp file)

Also, when you have geolocated a component file, things might get haywire. Make sure you geolocate the master file first and then start saving the component files.

Thank for the explanation.