Question on displaying 3D issues


#1

Why do corners stay huge no matter how far out you zoom? It looks horrible. See attached screen grab.


#2

Because you have selected a style (or template) that has endpoints and extensions turned on.

Edit the Edge settings in the Style to turn them off. then update the style.


#3

Hi there,
This is a style setting : endpoints
To edit your current style : Window->Styles->edit , there you can alter all the style-properties.


Matt Donley has some video on styles and a variety of resources:

happy sketching!


#4

Ahhhh, much better. Thanks.