PUSH/PULL typing in distance

Are you pressing return or enter after typing the distance?

1 Like

Precision set to 0.00. I trying to type 3.00mm, when I type 3 a zero is entered

I trying to type 3.00mm, when I type 3 a zero is entered.

Again, in the web version? If so, what browser?

This is in Chrome.
PP

You still haven’t answered whether you pressed Enter or not and Dave’s questions about units and SketchUp version.

I didn’t press enter

Try pressing it then.

You have to press Enter so SketchUp knows to quit expecting more numbers.

That’s not a bug. I’ve moved this post to the correct category and removed the ‘bug’ tag.

I PUSH/PULL to any distance. Then if I push enter the distance goes to zero.
When I type in any distance the value goes to zero. I have used PUSH/PULL without any problems in the past. I can make a circle, by dragging the radius to any value and then typing in the radius I want.
PUSH/PULL previously used the same command sequences.

Your not listening, can’t enter any number… a zero is always entered

Yes I am but since you still haven’t answered important questions. I will stop.

1 Like

Already answered your important question.

I see you have only recently joined this forum.

If you come here regularly, you will find that @DaveR is one of the most helpful, patient, knowledgeable, and non-judgmental people who you could hope to have assist you. You are being disrespectful and you should mend your ways. If you don’t, experienced people will simply stop helping you. As Dave has.

You have been warned.

3 Likes

"You have to press Enter so SketchUp knows to quit expecting more numbers.

That’s not a bug. I’ve moved this post to the correct category and removed the ‘bug’ tag."

This response is disrespectful.
You have been informed.

If you do the same actions in a different web browser, do you still get a 0 when typing a different number?

After the 0 appears, can you type more numbers? For example, if you intended to type 30, and the three comes out as a 0, can you continue to type and get 030? Or do all 3s become 0s?

@JMICHELINI01 You still haven’t answered that question. By my reckoning you are using EDGE browser as there seems to be an issue with entering numbers using the Push/Pull tool and other strange things going on with key presses. There is already another thread on the subject, I will report it there.

The people here will go out of their way to help you, but you must answer questions they ask to get the best possible help. More often than not these things are down to user error and the people helping you might not always see the same issue as you, for instance in this case when they are using a different browser in the web app.

Hi All,
I am using Edge, the command worked perfectly previously with Edge. I just tried chromo and Push/Pull works.
Thank you.

That would suggest that Microsoft changed something in Edge that broke what SketchUp Web relies on. Staying compatible with all the browsers out there has always been a challenge, and Microsoft has historically been the worst offender for making changes that break compatibility even with previous versions of their own browser!

I tested in Edge on Mac and in Windows. Mac is fine, but sure enough, Windows has the keyboard shortcuts issue mentioned in the other topic, and the odd inserting 0 with push pull talked about here. I did do my test of type 3, 3, 0, and got 30 to appear, but it didn’t work.

The daily build of Edge (called Canary) doesn’t show the problems:

https://www.microsoftedgeinsider.com/en-us/download

1 Like