PUSH/PULL TOOL isn't working to create voids

sketchup
pushpull

#1

I am having difficulty creating a void through one of my windows, instead it keeps pushing through and not ending. Ive used the push/pull tool before to create simple windows and door ways and am unsure why it isn’t working now. If someone could please explain/show me how to create void through this window it would be greatly appreciated as it is for an assignment, and I am trying to add a bifold window into that section. I have provided photos below to explain what is happening, I tried uploading the physical file of my sketch work but was not uploading, kept getting stuck at 11%, can anyone help with this issue as well?
Thank you
Belinda


#2

Generally, the inability to stop a Push cleanly on the opposite face is an indication the faces are out of parallel. When this happens, it’s probably best to reconstruct the affected geometry rather than try to repair it, which could take an inordinate amount of time only to yield flawed results.

-Gully


#3

Thank you for the reply.
I am only new to sketch up, but I have reconstructed the window many times to ensure all lines are parallel, Ive messaged all my walls to ensure the same.
It now comes up when I push/pull from the opposite direct (going into the house) it comes up with “on face” but then deletes the whole window. Would you know why this occurs?
Thank you


#4

Belinda,

Not to put too fine a point on it, it would seem that something is honked up somewhere. However, it would be pretty tough to say exactly what’s wrong without examining the model. Can you you upload it?

-Gully


#5

Ive tried uploading but it gets to a specific number and doesn’t upload anymore! So frustrating!


#6

Go to Window/Model info/Statistics and hit the purge button.
Then save and try to upload again.


#7

thank you for the reply. i have already tried that, still is only going to about 15% then staying there!


#8

That is strange, how big is the file?
The forum only accepts less than 3mb, but it would normally tell you if it is too big.
See if you can upload it to the 3D Warehouse then post the link here.


#9

The file says its 25.7 MB, that might be why its not completely uploading. Do you mind explaining how to upload into 3D Warehouse, Ive tired creating a new “collection” but when I go to add my file this message comes up: ‘Invalid file detected. Only PNG and JPG formats are accepted’


#10

Sorry, just figured it out, was uploading in the wrong section! It is just loading my project into 3D warehouse now. I will post the link once done
Thanks for the help!


#11

Here is a link to my uploaded sketchup on 3d warehouse https://3dwarehouse.sketchup.com/model.html?id=u7d142828-e2d8-4e17-91ca-32435310de57

hope the link works


#12

Here is a link to my uploaded sketchup on 3d warehouse https://3dwarehouse.sketchup.com/model.html?id=u7d142828-e2d8-4e17-91ca-32435310de57

let me know if the link doesn’t work
thanks


#13

You need to be in the correct context to make the hole.
Double click on the wall a couple of times to open the various nested groups for editing, once you can select the wall surface you can cut a hole in it.


#14

I am still not able to get that work :neutral_face:


#15

I’ve used the toolbar here to show the cut and paste, but if you use ‘paste in place’ from the edit menu it will be placed exactly right.


#16

AH! YES! Finally! Thank you so much for helping me! Knew it was something very simple, just needed a demonstration!
Very much appreciated !