Pulling it off

Why is it that I can “pull this off” only once in a blue moon:


In this case, the workaround was to push down on the outer ring to obtain the desired shape, but simply trying to pull away from the common plane results in the surface “sliding” along the curser’s path but without leaving its plane, no matter how solid an inference I try to use.

Since I know it can be done, I’m wondering how come it’s so hit-and-miss (mostly miss) of an operation.
That workaround worked here because the shapes are simple, which is rarely the case in interesting objects.

press Alt

That’s just it; None of the methods I use to constrain a movement along a particular axis work.Arrow keys or inference makes no difference.

On a hunch, I just tried various modifiers, as obviously the alt key (+) wouldn’t lead to the desired result. But, lo and behold, once you’re using the Move tool, the command key (on a Mac) does the trick, first time, every time…

1 Like

If you looked at the bottom left of the screen, you would see that Command is the modifier to get Auto Fold.

That’s a strange name for it, how does that relate to what it does?
I often use the alt modifier when moving, and here (from Sketchup Training Series vid on Autofold), I learn that it’s one of the 2 modifiers that’ll do chamfers and bevels, the other being the command key. A bit confusing for now, but thanks,
I’ll get the hang of it.

Auto Fold does exactly what its name implies. It automatically creates folds at the corners.

2 Likes

You can also just tap the up arrow while moving.

For some reason, my arrow keys never have and still don"t constrain anything. At any rate, I’ve found the solution: Using the command key does the trick.

Now that I know, it does make sense, but “Pull away” would’ve been more descriptive.