Problems with mouse cursor


#1

problems with the mouse cursor and the tool icons are not displayed


#2

Check your NVidia Graphics-Card driver is up to date.
Use the Device Manager to do this…
Ensure the NVidia Control-Panel allows the 3d-program to choose its own settings.
After that restart SketchUp.
If there’s no improvement, then try adjusting SketchUp’s Preferences > OpenGL settings… and see if any combinations of those improve the issue…