Problems with 2d underlay for 3d model

help

#1

I am attempting to import a 2D CAD file into Sketchup 2018 in order to create a 3D model. I have done this seamlessly many times, but this time is somehow different. When I attempt to import the cad file into sketchup it gives me an error message saying geometry is very far from the origin location (0,0) and the scale of the drawings are miniscule. When I attempt to go into the cad file to delete any geometry I am unable to find any lines that would cause such disruption. Any help on how to correctly import a clean 2d underlay at (0,0) in sketchup would be greatly appreciated.


#2

Change the import options. There is an options button on the import dialog.
Don’t maintain the origin and set a suitable size.


#3

Probs.pdf (100.7 KB)