Problems printing different coloured edges


#1

I have created a model with many black colored surfaces, so in order to make the edges visible I have changed their colour to a light grey colour. This works fine while I’m working on the model or if I export the model to a png file but when I actually print the edges revert to black. How do I make it actually print the way it looks?

Buzzsaw - Head.skp (276.6 KB)


#2

Have you tried printing the PNG?

What print settings are you using?


#3

I see the problem in SU. If you transfer the drawing to LO, the problem disappears but you may not have access to LO.


#4

As a Make user, per his profile, LayOut wouldn’t be available. You’re right though. It would be a lot easier to use LO. Especially since I expect the goal is to print it full size.


#5

Sure, but I guess the point is why something that is WYSIWYG in LO not be in SU which produced it in the first place. Does seem odd.


#6

This is what I see in SketchUp’s Print Preview after updating the style.

And here’s what I get from LayOut’s PDF export ready to print at full size.


#7

I have tried printing the png and that works fine except it doesn’t print at correct scale, which I need it to. Weirdly enough I have discovered that if I open a pdf, created by CutePDF in the print options, in SumatraPDF (a free pdf viewer) the edges appear correctly but the other pdf viewers I’ve tried (adobe and Microsoft e) all turn the edges black despite it being the same file. Unfortunately SumatraPDF changes the size when it prints so that makes it unusable.


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.