Problème d'affichage du nuage de points avec Scan Essantials

Bonjour,
Souhaitant travailler sur des nuages de points
Je viens de passer à la version sketchup studio afin d’avoir la possibilité d’utiliser Scan Essentials.
Il se trouve que celà ne fonctionne pas comme il devrait.
Lorsque je veux ouvrir un fichier .Las, une fenêtre d’enregistrement Rwp s’affiche, je comprends qu’il faut entrer un nom. Une fois le fichier nommer, je valide et une barre de chargement s’affiche mais le fichier points est invisible ou ne s’affiche pas…
Lorsque je fais un zoom étendu, Le logiciel réagit mais rien n’apparait à l’écran.

En me baladant sur le forum, je n’ai pas trouvé de réponses me permettant de résoudre le problème.

Check your driver video card. Restart computer.

Bonjour,
J’ai exactement le même problème. Tout fonctionne comme prévu, le fichier se télécharge mais rien n’apparaît dans sketchup. Avez-vous pu trouver une solution?
Ma carte graphique est bien à jour et je n’ai aucun souci dans les autres logiciels.
Pour info je travaille avec un scanner Geoslam REVO RT et les nuages de points sont créés avec le logiciel FARO CONNECT en las - laz et e57

Bonjour, je vous réponds par mail car je n’arrive pas à me connecter au forum.

Oui, j’ai pu résoudre mon problème…En fait, il ne s’agit pas d’un problème de carte graphique.

C’est plutôt la façon dont a été calculé le nuage de points.

En gros, (Je vie en Martinique) J’ai effectué un relevé au drone en mode local, c’est-à-dire sans mettre de cibles ou stations au sol.

Cela me permet d’obtenir un nuage de point par photogrammétrie.

Donc, d’office, le drone prends les photos selon ce système les coordonnées : WGS 84

L’erreur que j’ai faite est de m’être appuyé sur les données d’origines du drone pour extraire le fichier «. LAZ »

Lors de l’importation du fichier sur sketchup, le nuage de points est chargé en «. rwp » mais il ne se comporte pas comme il faut…

Du coup, je suis revenu sur le logiciel de traitement et j’ai sélectionné le système utilisé pour la Martinique : UTM zone 20N

Et là, ça change tout :blush:

Donc, je suppose que pour la Métropole, ce serait le système Lambert 93 et peut être préciser la zone (CC46, CC47, CC48, CC49 etc…) selon la localisation pour ensuite exporter en .LAS, LAZ ou e57

Conclusion : le problème se situe en amont. Sketchup n’y est pour rien :wink:

1 Like

:uk: Tl;dr it’s human error :slight_smile:

As Sony didn’t specify what system they used, the drone picked WGS 84 and exported by default as such
However, in Martinique (small french caraïbean island) the proper system was UTM zone 20N

(and in France, the big part, it would probably be the one used in our cadastral data, Lambert93 with CC zones)


Just in case google translate didn’t understand the acronym stuff :wink:

Merci beaucoup pour la réponse!

Je vais essayer ça ce soir :wink:

David

Envoyé de mon iPhone

Ok,

En espérant que ce soit également la bonne solution pour vous.

Sony

Hello,
J’ai essayé sur mon ancien poste de travail qui est moins performant, tourne sous windows 10 et ça fonctionne sans problème… au moins je pourrai travailler :wink:
J’ai envoyé un mail au service clients du revendeur du logiciel pour voir s’ils ont une solution pour mon poste de travail principal, je suppose qu’il doit s’agir d’un petit détail à régler qui m’échappe.
David

Ok

C’est étonnant…donc dans votre cas, il ne s’agit pas d’un souci de géoréférencement du nuage de point si je comprends bien.

Dans mon cas, c’était ça et par la suite, j’ai eu d’autres nuages de points à traiter et en respectant les bonnes coordonnées, je n’ai plus eu ce problème.

Mais je suis quand même curieux de savoir le fin mot de l’histoire concernant le vôtre si vous obtenez un retour concluant de votre revendeur.

Je vous souhaite une bonne journée,

Sony

This topic was automatically closed after 186 days. New replies are no longer allowed.