Problème d' affichage (plein de petit trait devant )


#1

bonjour,
depuis hier, SketchUp c’est afficher avec des petits traits noir devant la 3D. Se qui est très gênant
j’ai chercher dans les paramètres, préférences…
je vous est mis une capture Ecran ( mais les trait ne son pas aussi visible que sur mon ecran )


#2

Hello Ben,

The problem may be caused by a deficiency in OpenGL support from your graphics system.
Quite often the problem is an outdated graphics driver and not the graphics hardware itself.
Updating the graphics driver usually fixes the problem.

How can I update my computer’s graphics driver? — SketchUp Help

Your computer may have a discrete graphics card or an integrated graphics chip.
Many laptops have both. Be sure to run the more capable discrete card for SketchUp.


#3

Merci
je vais essayer de les mettes a jours et je vous tient au courant.


#4

Bonjour,
apres avoir mise a jour tous les pilotes de carte graphique. j’ai relancée Google Sketchup et pareil aucun changement,
je ne sais pas quoi faire ?
merci


#5

First start with diagnosing the problem.
In SketchUp’s menu Window > Preferences > OpenGL > disable ‘Use hardware acceleration’ and now restart SketchUp!


If the the model on screen looks okay, then it is a problem with the graphics card and/or its driver.

Once you installed a driver that complies with OpenGL, then turn ON ‘Use hardware acceleration’ again and restart SketchUp.

If you leave 'Hardware acceleration OFF your program doesn’t render that fast but will work alright with not too complex models.


#6

merci sa marche
en utilisant la première solution
je vous remercie