PROBLEM with texture in VRAY. I see this


#1

Don´t see the texture, only the vray symbol.
Don´t know how to fix.

Anyone knows?


#2

Where is your V Ray render window?
You won’t see a render in the SU view port.


#3

This is Called the vray texture helper, it shows the u and v directions and the absolute scale of the texture (As set in the sketchup texture tray). The texture helper appears when you have set a non image map in the diffuse slot (or are using a map modifier like a colour correction or something as the primary texture in the diffuse slot). It will also appear of you use more esoteric materials like a multi material or a procedural material. Sketchup can not display these natively although you can change the size of the texture in the tray. It’s a way for Vray to give some visual indication of the orientation and size of the material in SU.

So in your example - for your tile texture if you have used the procedural tile texture (I’m guessing), this is expected behaviour in Vray.


#4

It´s a generic mat with poliigon difuse texture, and normal map.
It´s normal then?


#5

In your screen capture you have a tile texture in SU - do you want / need an close match to that?

If so, you could try making maps for the texture (PhotoShop) or download a texture map set.


#6

I have a texture map file from poliigon, and cannot see it at the viewport, do you understand?


#7

To clarify, I was suggesting making your own or downloaded displacement and or normal map for your tile texture, instead of using the generic V Ray one.


#8

Do you have any color corrections or other operations applied to the Tex map?

Without being able to see the vrmat it’s all guess work. What I said in my previous post stands, there s something about the materials diffuse slot that makes Vray display the helper.

Check the advanced settings to see whether the binding is set to Auto or Texture helper.


#9

If you save out the vrmat and zip it up with the maps, I’ll take a look. I’m a Poliigon subscriber too so so issuecsharing the map.