Problem with my model

Hello everyone, I would appreciate any help that you can provide me in the files with my final project. During my work the software began to slow down and every action with it took longer than expected. Even simple actions like the “move” action, became so slow the entire software was frozen. Later, I ignored the interruptions and created scenes, opened brackets, and after this I saved it to a video. In the fourth scene, the screen provided no display yet the video continued to play. I tried to save and reopen the video, but in the second scene the material was not apparent. I forwarded the material to a different computer and it played well with no interruptions. Attached is a screen shot with a video stuck at the second scene. Any help you can provide would be highly appreciated. I urgently need this for my final exam which is due in two days.

There isn’t any video attached.
You use a lot of words but there isn’t much information to provide any help.

One possibility is that your model just got too big. Did you use a lot of imported components from the 3D warehouse? They are often very overdetailed.

What size is the SU file? Anything in the hundreds of MB will slow down any machine.

When you go to Window/Model Info/Statistics what do you see for the Edge, Face and Component counts?

hi john
this is what i see the Window/Model Info/Statistics
my file is very big. 317MB . but ui already try the “fix problems” and the “purge unused”

in another computer the vidoe is look ok. its mac, i got hp, hope this isn’t the problem.
thank u

Check the box ‘Show nested components’ and post the information again

1 Like

also, you can see the gray couch - no texture on them (it dont look like a couch)
there is the ‘Show nested components’

I do see texture. Try with edges and profiles “Colored > By Material”.
Also play with “Use sun for shading” and both sliders “light” and “dark”.
I don’t know what causes the delay.

A friend told me I should reinstall the sketchup, but i’m affraid that my model will destroy.
maybe that would help?

I didn’t find that options “Colored > By Material” and "Use sun for shading"
where should i find them?

thank u

Menu Styles > Edit > Edges (first icon) > Color: > All same
Menu Shadows > sliders “Light” and “Dark” and "Use sun for shading

Where these menus appear depends on your trays and their setup.
Look in menu Window to see which trays to make visible and
look in Window > Manage Trays… to see what they currently contain. Manage them here.

The slowness you experience is mainly to do with the enormousness of your model (more than 7 million edges and 3.5 million faces). I guess that the culprit for this bloat is all the entourage elements you have imported.


so what can i do about it?

Inspect components and simplify them if possible without affecting how the model is displayed.
A standalone chair may be well modeled but may be over_detailed to be pulled into your modeling space.

you mean “explode” the components?
that will simplify them?

No. He doesn’t mean exploding the components. That would make things worse.

Edit the components and look for edges and faces that can be removed without changing the outward appearance of them. There’s no need for edges and faces that aren’t visible anyway. Also, some curved surfaces might be simplified using fewer segments and faces. You probably don’t need labels on computer keyboard keys, for example. Maybe you can get rid of the apple icons on the computers and reduce the number of edges. I’m sure there are a lot of components that could stand editing.

ok thanks.

A friend told me I should reinstall the sketchup, but i’m affraid that my model will destroy.
that can also help?

If you save the SketchUp file, reinstalling SketchUp won’t hurt the SKP file. It might help, it might not. At this point your model is so obese that reinstalling SketchUp is not the first thing I’d do.

No, edit the component to reduce the number of edges and faces. Exploding does nothing to simplify. It will only complicate things. Editing > simplifying one component will chande all its copies. That would help bringing the model size (here edges and faces) down.

As an example: one may model a cylinder, pulling up a circular face with 96 segments in the circle. Perfect cylinder.
But using it in a large model it may be way too detailed. Starting with say 12 segments in the circle may display it in your model without noticing the difference.

See this thread for examples of HOW to simplify the 3D warehouse components

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.