Problem with my model för 3Dprint


#1

Hello there,

I have made a model of our apartment that I.m trying to print.

Setup:
I have Sketchup Make, export extension for *.stl files and I have tried to import to a 3D-printer it doesn´t make any errors but there isn´t any model on the simulated board in the 3D-printer program when it is imported there.

I have tried and suceeded with a cube no problem there so logically the problem is wit my apartment model.

Can anyone please help me. The model is attached to this message.

Sincerely

/IronoakLägenheten med väggar.skp (107.7 KB)


#2

If you triple click on one of the walls, it will select everything that is connected. Right-click and make it a group or component. Do the same for the other two connected walls. Note in the entity window that this now says that the groups (or components) are solid:

Using the STL exporter, make sure to un-check the “Export selected geometry only” option.

Or select the three sets of walls and check the box prior to exporting.

Imported into MakerBot:


#3

Thank You,

So far so good, but when I preview the file in the MakerBot program there is nothing there:

/Ironoak


#4

Hmmm … I had the same problem. I can’t even get it to preview a simple cube. Which is odd. If I try to run a preview a second time, it tells me it can’t find the file. However, I opened it in Slic3r and it acts like it should:

I uploaded it to Shapeways and it looks fine there, as well:

I also uploaded it to the 3D Warehouse and used the iMaterialise STL converter, but it still doesn’t give a print preview in MakerBot.