Problem with Layout Vector mode

This is a VERY annoying I’m facing too often! When I use Vector mode for a SU viewport, I get all sorts of weird problems with the faces. This morning I have a different colour on one face. All the green faces are on their own separate layers and component. All the brown faces are also on their own separate layers and component. I share the files so you can understand what’s happening. If anyone can tell me how I can fix this, that would be very nice.Problem with faces.pdf (226.4 KB) Problem with faces.layout (8.3 MB) Problem with faces.skp (562.0 KB)

  • I put all faces up. That didn’t fix the problem.
  • I turned off the hidden geo in the style. That didn’t fix the problem.

This is how I “weirdly” fix my problem: I did a tiny tiny offset on the shape who was turning brown! Not a very stable fix!

It’s like when two edge shows up on top of each other, the vector mode is confusing the face. Sometimes, the vector mode create a brown between faces where there is no geometry in SU.

This problem of layout creating random faces happen on many of my drawing through many years. It’s a very random behavior. My version of LO change every year but I still have my same graphic card, so I start to think that the problem is my graphic card… but how I can fix this with my GC? it’s a NVIDIA GeForce GTX 670

Time for a new GPU

Hum!! you might be right.

But when Dave shows me a screen capture of his Layout, he has the brown in it. So Dave has the problem too… (with a different GPU I presume)

Check your styles in SketchUp that the color by layer is unchecked.

its unchecked.