Problem with installing ( registry key problem)

installation

#1

When i try to install sketchup pro 2016 64-bit in the middle of the installing process this window pops up saying:

! Could not open key:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION. Verify that you have sufficient access to that key, or contact your support personnel.

I tried 32-bit version of SketchUp Pro the same happens and I am running the installer as admin and also i am logged into the computer in an admin account. I also tried microsoft fixit tool but it wasn’t helpful.
So i tried to follow the path of the key into the registry and this what i got:

I hope that you can find a solution for this problem since i am a big fan of sketchUp and i can’t work without it.


#2

Is it possible it is due to security settings for Internet Explorer? How do you have them set?


#3

The settings are set like this. Do i have to change them?


#4

I think that should be OK. Is IE up to date?


#5

Yes, I checked it now. It is up to date.


#6

Do you have 3rd party security software running during install, like Norton, Comodo Security etc. ? Sometimes these can prevent changes to the registry. If so, turn them off temporarily, during the install,… then reactivate them after the install is successful.


#7

Yes I have and i tried installing the program while it’s turned off, unfortunately the same problem occurs.