Printing, starting from the preview, the textures disappear

In no way I’m able to print, or even show in print preview the textures. This unlike the previous version of SketchUp nr 8 where everything worked fine

Is ‘Use high accuracy HLR’ in the ‘Print Preview’ dialog box unchecked? It should be to get textures.

1 Like

It was not, now it is and works great.Thank you so much.

Marinus.H. Meijer