Printers ignore the z or vertical axis part of drawing

I can seem to get past this. I have a sketchup drawing (attached as .STL) that I’ve tried printing on two different printers. The vertical part (z axis) is ignored on both. It shows correctly in various slicers, but it only prints the X and Y axis.
CRADLE 18.stl (24.9 KB)

Anybody encountered this? What is the fix?

For openers, it is not a manifold solid. It has reversed faces and several internal faces. You need to run Solid Inspector 2 on it and Cleanup3 to fix it. Also, there are bits of something else in your component. Please update your profile with the correct SketchUp version and graphics info. That makes it easier on our end to assist.

1 Like

Points well taken. I cleaned it up, used both Solid Inspector 2 and Cleanup 3 and Make Group. But the 3d print was unchanged; ni that the semicircle was still absent. Thoughts?

Did the platform print correctly? I ran earlier version of Solid Inspector that found more errors. Try this, looks like about 5-7 hours to print.
platform.stl (17.4 KB)