Print to scale with 2016

2016

#1

Although I started out using Sketchup to model my new house back in 2009, I’ve lately been using it to draw patterns for my hobby of leathercraft, mainly because it is so much easier than learning some of the other drawing apps. I just today upgraded to SketchUp 2016 on Windows 10 and cannot figure out why I can’t print to scale. I want to print my 2-D drawings to a scale of 1" = 1" but for some reason those boxes are greyed out and I can find no way to set them. This didn’t happen in previous versions. Is something new that I’m missing?


#2

First set the camera to parallel projection… Then set an appropriate standard view.


#3

I did that. However, I tried to reopen it just to make sure and I got a message that the file was locked by another application. Using task manager I found that Sketchup was still running although I had closed the window. I killed the task and then opened the drawing. This time, the boxes were not greyed out and it printed just fine. I’m not sure what happened, but my problem is solved. Thanks.