Print to scale blank

Trying to print to scale as I did yesterday but everything is blank. Nothing in the dropdowns and when I type my scale in manually it doesn’t work. Tried deleting and re-installing and that didn’t work either. See issue below.

Is the camera set to parallel?

Try this article at the SketchUp Sage Site

Printing to Scale — SketchUp Sage Tutorial

Yes, camera is set to parallel…

Thanks for the article link. Unfortunately those are all the steps I went thru…


We have one more report of this behavior with HP Officejet Pro 8710 and Canon iPF760 Plotter. What is your printer/plotter model?

@yogesh ,

I’m actually just attempting to use Microsoft print to PDF.

I am having the exact same issue, and it is on any printer I select, whether that is Microsoft print to PDF, or our HP 7520. When I first installed the software, it worked once but after I had printed, the boxes became blank and wont populate.

@kai.dawson1 , What is the behavior with SketchUp 2016? You can use the free 30-day trial to test the behavior.

Thanks for your reply. It is exactly the same on both versions, unfortunately. I have the same issue across both machines I use.

This topic was automatically closed after 91 days. New replies are no longer allowed.

If you’ve experienced this problem, please see the following post for root cause and workaround:

Hi, my son is using Sketchup 2017. We have an HP 8710. Even with manual setting the default printer, we have this issue when the printer is set to Print to PDF or HP 8710. However, if you set it to the XPS printer the numbers show up in the dialog. Very strange.