Print quality - pdf

I’m modelling some interiors in SKetchUp pro, using millimetres template. The joints between wall panels are 10mm.
I take the elevations into Layout, but if i set the scale to 1:50 the two lines that form the joint merge into one. I have so many elevations to do that i really don’t want to go to 1:20 scale - it would mean 40 x A1 drawings! When I export to pdf its the same - the joint lines merge.
In layout > Document setup > Paper > rendering resolution, both are set to High.

Is there anything else i can do to improve the print quality?

Set your line width in the Model tray, that might solve it

1pt = .353mm so , 4pt = .14mm pretty fine

1mm @ 1:50 = 20mm so you are asking to see 10mm 0.5mm apart on your pdf…

Simple mathematics provides the answer

I often set my line width to 0.2pt – though others have reported line drop out

In addition to adjusting the Line Scale, make sure you have the viewports set to be rendered as Vector or Hybrid.

thank you both!

fixed!

Note too that you might have to turn off Profiles or set them to 1 in the style you are using, otherwise lines that edge a real 3D gap will be thickened automatically.