Print Crashing

printing

#1

Sketchup software crashes along with AMD Driver crashing and recovers when trying to print with sketchup 2018.


#2

You can try updating the graphics driver.


#3

I have done that and it doesn’t happen with any other software or with an older version of SketchUp.


#4

Have you linked SU to the card with the software? In the past AMD graphics have been known not to play nicely with SU.


#5

I’m sorry but I’m not sure what linking Sketchup to the graphic card means. Consequently, no I have not.


#6

I use Nvidia graphics so my instructions may be vague. Right click on the desktop, you should get a context menu that should have an entry for your AMD Catalyst control center… Select it, there should be something about 3D and linking SU to the card. This article may help


#7

Hmm, I might be out of my depth. No Radeon setting options show up with right click, just the standard options.


#8

Do you have the Catalyst driver installed?


#9

I guess not. I tried reinstalling it but it just hangs so…


#10

Go to the AMD graphics driver page , look for an uninstall utility for their products. Then try to install the catalyst driver.


#11

The AMD Catalyst software won’t fully install. I’m imagining that some portion of the old software is still around and hasn’t been uninstalled. The AMD installer won’t even install the driver and I have to do it manually.


#12

Download DDU form this site. Follow the directions for the tool. Run it for all three drivers (Intel ,AMD and Nvidia. Then install the Catalyst driver. See what happens.


#13

That’s basically what I had done before minus uninstalling the Nvidia but I still get the
“Driver Install: the installation failed” note


#14

Did you use DDU?


#15

Yes, I went back through and used DDU to remove all three again and then reinstalled the AMD Catalyst.


#16

Has the situation been fixed?


#17

No sorry, that’s what I meant, the same thing happened again. The driver fails to install and I have to go in and do it manually. At no point does the software fully install either.


#18

Time to figure out what is wrong with the hardware


#19

OK, Thank you so much for the effort. It’s weird because it functions in every other way and with every other program.