Popup box with extensions, cannot prevent this


#1

When I start SU Make, a popup box displays in the lower right corner to inform me about available extensions. I do not want these extensions, but the popup box is there every time I start the program. How can I prevent this from happening?


#2

I don’t think there is an option to disable the messages (could be wrong) but I do agree that SketchUp should provide a way to disable them.


#3

The message indicates there are updates for extensions that are already installed and loaded in SU. Update them and the message will stop showing when you start SketchUp.


#4

well, I don’t want to update them. I just want them to popup once, and then have the option to prevent them from returning once I have declined them. Is that possible?


#5

You can disable them in the Extension Manager but the message may still pop up. You can’t remove the extensions. SketchUp will install them the next time it starts. Why wouldn’t you simply update them to get rid of the pop up message? The other option is to ignore the pop up. It’s only there for a few seconds and it doesn’t hurt anything.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.