PLEASE HELP gray border

Please tell me how to remove gray edges that cover the drawing surface.
I’ve tried a lot and I can’t remove it? Can someone direct me? Thank you very much

Share your file in order to find the problem.
Maybe is something related to styles.
By the way, please, complete your profe with the SketchUp version you are using

this reminds me of the advanced camera tools, had to teach them one maybe 5 years ago.

do you have the extension installed ? it was a native SU extension, now you have to go manually install it, but if you never turned it off you might still have it.

if so, try to deactivate it, or even uninstal it.

other than that, nothing comes to mind right now.

1 Like

also, double post, 3 min appart. leave us some time to answer :slight_smile: :

Have to agree looks like Advanced Camera tools is enabled. Make it easier for everyone to help. Fix your profile so we know what SU version you’re using. If you haven’t figured things out yet post your model so folks can check it.

Please send me where I should fill in the profession (interior design)
The file was created in 2021sketchup pro.

all done,

the problem was in the creation of the ACT camera and the camera that adjusted the view and screen size had to be turned off.
thank you very much for the guidance. have a nice day. Tina

1 Like