Photo Textures - grab image has no pins?


#1

When using the Photo Texture tool the grab function does not have the pins to adjust the bound box.


#3

If you mean using a photo as texture, be sure to import it as texture, not as an image.
(see both options in the import window)

Once the image is applied as texture on a face, right click on the face and select ‘Texture’ in the right click context menu. Now you’ll get the pins to adjust the texture.


#4

Is this what you’re seeing? After clicking on Select Region, there are no pins to use to set the region to select.


#5

Pins are Flash - make sure you have Flash / Shockwave installed, updated and enabled.


#6

Indeed! That was the issue here anyway… New computer here. I hadn’t installed Flash Player for IE.

Thanks, Barry.


#7

@dpindell, did you install Flash/Shockwave like Barry suggested? That worked for me.


#8

Thanks Barry & DaveR! Flash was updated on Chrome, which I was using as my default browser. I switched from chrome to IE as my default browser and was able to use the pins! Thanks again!


#9

You didn’t need to switch to IE as your default browser. To SketchUp it doesn’t matter which is your default. It only uses IE for web-based windows like this one and since it uses Flash, it requires that Flash be installed for IE.

You can go back to using Chrome as your default browser if you wish.