Photo texture option is not there? Why?

I can’t add textures to buildings in my model. the option for “add photo texture” is not in the drop down menu when I right click a selected surface, and in the google toolbar, the icon for street view is grey, as in not available. I have tried reloading the program, everything. Why? I have to have this done tonight!

BTW, I do have the latest version of flash installed.

What’s the location? Are you sure there’s street view imagery available for it? Give us some useful information so we have a hope of helping you.

Downtown fort collins colorado. There is street view info available. I
can’t think of any other pertinent details. I figured there must be a
preference or something thats disabled, but I can’t find anything on the
internet or in menus…

I just checked another model I did in Detroit that I used extensive photo texturing from street view, and again, the drop down menu is not there. It must be a setting. I just can’t find anything…

I just tried a quickie in Ft. Collns and was able to get the street view. Perhaps clearing Safari caches would fix it?

Tried emptying cache, no luck. Here is a screenshot of what happens when I right click a selected surface. Notice no “add photo texture” option. Thats why I think its a setting somewhere… Screen Shot 2016-03-31 at 7.35.53 PM.pdf (1.1 MB)