Phantom GPU warning

Windows desktop computer with only 1 GPU, an RTX 2080, (no integrated GPU). https://omegle.onl/When opening Sketchup it says the computer has multiple GPU’s and to set the default to Nvidia. When checking the OpenGL preference inside Sketchup, it shows a VMware llvmpipe renderer. This computer is not a vm so I can’t figure out what is causing the issue. I did set the default GPU for Sketchup to the 2080 in Nvidia settings, and Windows advanced settings, but still receive the warning. This is Sketchup 2020 version 20.2.172. Any ideas? Thanks.

1 Like

Are you running Linux?

I have the same issue. Running Windows 10. Tried updating Nvidia drivers and setting default GPU in Nvidia and Windows settings. Device Manager - Display Settings only shows the RTX 2080.

No Vmware software has been installed as far as I can tell. Thanks.