PDF Export not what my work space is representing

export
#1

Hello, I need help understanding what’s happening with my PDF exports from LayOut.

This is what my workspace looks like:

(Only lets me post one photo for my first post… see comments for second photo)

I’ve tried changing between raster, vector, and hybrid… thoughts on how to get this to work?

Best,
Aaron

0 Likes

#2

This is what exports to PDF:

0 Likes

#3

Are the colored rectangles drawn over the image in LayOut?

0 Likes

#4

yeah, and I set a transparency with the color tool. But you can also see the aerial doesn’t exist in between the color rectangles after the export.

0 Likes

#5

Can you share the LO file?

0 Likes

#6
0 Likes

#7

I get this when I export the PDF. I used Medium for the Output Render quality and changed the rendering for the viewport to Hybrid so the lines of the buildings are rendered as vector.

It could be a graphics card limitation. What output render quality setting are you using?

FWIW, you could purge some unused stuff from your file and reduce the file size.
Screenshot%20-%201_17_2019%20%2C%2012_11_08%20PM

0 Likes

#8

update your graphics card driver to the version released today.

1 Like

#9

Perfect. I was wondering… I think it’s because my graphics card is AMD FirePro. You’re on a NVIDIA, I see.

I was using high for quality size.

I’ll try another machine in our office. Thank you very much!

0 Likes

#10

lol, literally was downloading the driver released today when I got your post.

0 Likes

#11

:sunglasses:

0 Likes

#12

It’ll be interesting to see if you get different results with the updated drivers.

1 Like

#13

if it still fails you can do for export purposes a fallback to SU version 2016 and disable “Window > Preferences > OpenGL > Use Hardware Acceleration”.

For doing this “save as” from within SU v2018 down to version 2016 or use Christinas plugin “Open Newer Version” in SU v2016.

0 Likes

#14

the updated graphics driver worked! Interesting issue. It did take a long time to export… almost seemed like it stalled out.

Thank you!

2 Likes

#15

likely to be dependent on the output render quality setting, what did you have used?

0 Likes