Patterns Not Showing

Working on a simple aerial drawing of a park, next to a lake. Started the drawing with a simple architecture template. I’m choosing landscape patterns for grass, trees cover and water, but everything is showing only basic colors.

I attempted to change the template but it looks like that’s only for a new drawing. I’m obviously doing something wrong but for the life of me can’t track down the setting to show the patters.

Ideas please on why my goofball brain can’t find the obvious setting to change? Thank you.

Sounds like you need to change your face style. Go to View/Face Style…and choose ‘Shaded with Textures’. That should show your patterns again.

If it’s not the face style as Eric suggests, check the actual dimensions of your model. It’s not uncommon for users to have their model at some huge size which makes textures too small.

Bingo DaveR! My model is 3,000’ x 1,400’ for the actual park size. I zoomed in and created a smaller area and bam, there the patterns were.

Thank you for the quick reply!

1 Like

That’s a big park.