'Paste in place' not pasting in the exact same place


#1

I am creating a terrain based on contour lines. I want to use the TIG CutNFill tool extension (and have used it ok on another model).
With this terrain when I copy and ‘paste in place’ to duplicate a group it doesn’t place it in exactly the same location. The extension wont work if the ‘existing’ and ‘proposed’ terrains are not aligned.
When I zoom up there is a very small difference in alignment. I am unable to even move the group such a small distance so that they align!
Any ideas?
Thanks


#2

Probably the drawing axes are for some reason misaligned.Maybe the duplicated group have been accidentally moved a small distance. I’ve never seen paste in place pasting in an incorrect location.


#3

Check how far your model is from the origin, being a long way from origin can cause all sorts of issues.


#4

Thanks for your suggestion, but I am just copying and pasting (in place) directly into the same model. I’ve deleted and tried again a few times. I have just found a way around it though so I’ll leave it unexplained for now. I copied and ‘pasted in place’ the contour lines before creating the terrains. This worked. It just meant I had to make the terrain twice rather than copy it.


#5

Thanks. But… The origin is near the middle of the terrain. The terrain would span less than 100m.


#6

Actually, it must be a problem with the model in general. I copied the contours into a new file and tried again. It seems to work ok and I’m able to copy them back into the original file. Sorry, I wish I had thought to try these things before I wasted so much of my time (and now yours).
Thanks


#7

move it a big amount and then move it back to where you want it…

and turn off length snapping if it’s on…

john