“Paste” context Menu keep hanging

Hello Everybody
After using Copy from the context menu and pasting…. Paste menu don’t disappear it keeps hanging on all the models. Tried to Purge and no effect. Reinstalled the app but still no effect. while dealing with it a menu appeared by Saving “Purge al Unused” an than the problem disappeared. When tried again “Copy” from context menu. The problem persists.
Untitled.skp (108.3 KB)Ikve deleted and reinstalled SU. Created a new file ant that menu is still there. Anyone ideas how to fix it.
Untitled.skp (109.0 KB)

Hi @valerioguranda, thank you for your question.
What you’re seeing is by design, and is a function of the fact that after copying content to the application’s clipboard, the content remains on the clipboard until you quit and relaunch the app – so that you can paste the content again and again, or paste the content into multiple files.

In order to achieve the outcome that it sounds like you’re looking for (the ability to make the Context Menu toolbar disappear after copying something to the clipboard) we would need to offer the option to clear the clipboard.