Panels problem

Hello to everyone…
I have two versions of Sketchup installed on my computer : 2019 and 2020.
With the version 2019, I have no problem at all.
In version 2020, I have problems with the panels : I cannot see all the content of the panels, and no possibility to change the size.
I send an image of the problem : with two panels : “Infos” and “Shadows”, I cannot reach the bottom of each panel !
Has anyone already got this problem ?
Thank you in advance.
DHO…

To what do you have display scaling set? Is it above 150%?

Hello and thank you for your very fast answer…
That was a great idea ! Effectively, my scaling was on 250% !
I changed the resolution, to be able to use a scaling of 125% (I also checked with 100%)
The result is already better, but it is still not perfect.
You see here a snapshot of 2019 on the left and 2020 on the right…
A part of the panel is still invisible.

Did you try just pulling the bottom of the Shadows panel down?

Yes, in fact the option to pull the panel down seems to be there for some panels, but not for all of them.
For example with materials, I can pull it down… Shadows and info, impossible !

I assume you rebooted the computer after changing the resolution settings.

Good idea also (it should be a reflex with windows ! :slight_smile: )

But no… no change !

And I also tried to uninstall and reinstall the software : still the same !

When you installed/reinstalled, did you right click on the downloaded installer and choose Run as administrator from the context menu?

What happens if you click the button in the upper right corner of the Shadows panel? What happens if you click on the title bar at the top?
Screenshot - 3_29_2020 , 10_49_18 AM

This one is good !
I clicked on the button in the upper right corner two times, and it solved the problem for the panels of the shadows.
Unfortunately, for infos and Fog (for example), no arrow, so no solution !

Yesterday, one of my students had the same problem of Entity Info only half visible.
The student was working with a 15” laptop PC with a 4k screen … 3840x2160 native resolution.

This is what worked for my student’s laptop:

• Set the Screen Resolution to something reasonable, say, 1920x1080
• And then set the Scaling to 100%

Hello,

Ok, the problem is solved !
Sorry to DaveR : you had the solution in your first reply, but I tried the resolution of 1920x1200, and the problem was still there.
With the resolution of 1920x1080, it is ok !
Thank you Geo, and DaveR…

Anyway, it is frustrating ! My laptop has the same resolution as the one of your student : 3840x2160, and with a scaling of 250%, it is perfectly clear and amazing ! It works perfectly with Revit AND with Sketchup 2019 !
So I hope that they will quickly solve this !

Thank you…
Regards,
3DHO

1 Like