Paint bucket disappeared from the principal toolbar


#1

Please help!! I am only able to bring the paint bucket by pressing the B on the keyboard or by bringing the large tool bar up.
Can somebody tell me why the paint bucket tool has disappeared from the principal tool bar?? thanks


#2

Sounds like you have edited the toolbar yourself.
Things would be different in MAC, but I am assuming you are on Windows platform. Tell me if otherwise.

Right click on the empty gray area of the tool bar and find “Toolbars…” at the bottom
Click on “Reset All” under Toolbars dialogue.

See if your problem solved.

Whilst you have “Toolbars” dialogue open, you can modify some original-shipped-toolbars. This excludes any toolbars added as extensions.
if you right click the tools or icons, you can “Reset to Default”, “Delete”, and etc.
You can do a lot of things here - creating your own toolset if you would like. (at least I do)


#3

Excellent!!! It worked!! Thank you very much for your help!! :wink:


#4

No problem.

I would like to ask you to mark the topic to “answered” so no other generous souls wander in here trying to answer your already answered question :smiley:


#5

Just so you know, you don’t have to reset all, you can reset individual ones. If you have modified some deliberately you don’t want them resetting willy nilly.