Outlook 2016 replacing skp attachments with 12 byte files

sketchup

#1

my .skp attachments are getting corrupted, its size has been reduced as about 12Kb and not openable after insert into Outlook 2016 (up to date, 365 cloud base)


#2

might be modified by the used security solution or a wrong MIME encoding of Outlook.

You can typically avoid this either by renaming the SU document extension from “.SKP” to e.g. “SK_” or “.SKP.TXT” or by wrapping the SKP by a ZIP file.


#3

It might be an ill-advised ‘security’ update.
Gmail.com will no longer accept attachments of files like RBZ, Style, SKM etc, because they are ‘disguised’ ZIP files.
Any ZIP file containing JS files etc is also barred.
Re-suffixing compressed files or nesting then inside another ZIP.TXT does not work either - because the checker look inside the file and will see it’s a ZIP, got JS files etc…

With Outlook you might have a choice to sidestep it - NOT with gmail.com !

Using something like DropBox is the only workaround !
It’s a pain.


#4

thanks, how to check the MIME setting?


#5

Thanks for your response, but we are using Office 365 exchange, 500+ users, only one laptop has it.


#6

might be a link to the file instead of the file itself?

attached via drag&drop or copy&paste? If yes try if attaching via the menu works.


#7

Could you upload the file it is replaced with? Perhaps it contains some useful info.

I’d also recommend to bring this up in the Microsoft forums.


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.