Orbit function keeps crashing

I’ve drawn a house ( external and internal walls have their own groups) then started the roof as a separate group.
Now often when I use the middle button to orbit around and release the button Chrome gets back to the default new Page and I need to reload the model.
I’ve also tried the orbit from the Tool bar. It still crashes but less often.

Also since I started to drawing the roof, I always have some xray view where part of the external walls are cut so I have a view in the house. If I zoom in it becomes worst. I can’t no more work on the external walls.
I tried hiding the roof group but still the external walls appear cut.
Tried it in MS Edge with same results.

I use Sketchup for web with Chrome on Windows 10

Your description of what happens with the orbit tool sounds like some sort of conflict within the browser, something like it is seeing the middle mouse click as a back button. Does your mouse have left and right tilt clicks on the scroll wheel?

The other issue is called clipping and is caused by a variety of reasons, it would help if you could download your model from the web version to your computer then attach it here so we can find the culprit.

This topic was automatically closed after 91 days. New replies are no longer allowed.