Option to turn off approximation symbol in LayOut?

I am curious if there is an option somewhere to turn off the approximation symbol ("~") in LayOut dimensions? It seems as though that it comes from updating a file but editing existing dimensions instead of redrawing them from scratch. For larger documents this strikes me as inefficient-- for my purposes at the moment, manipulating the dimension reference points would not cause measurement errors, so redrawing them seems like an extra step.

It would be nice to ditch the ~

I’ve learnt to ignore it.

The only way I know of to prevent the tilde from appearing is to set appropriate Precision and avoid using approximate dimensions. If the drawing is not approximate, the dimensions won’t be either.

Dave, sometimes this happens when you update things in the model, I don’t remember well but it happens when dimensions break associativity.

Yes, that’s the problem I’m having-- even though I’m getting the same measurements and precision with updates to the model, the ~ will appear any time the associativity is broken (that is, when the dimension text has not been physically altered itself).

Are you using auto scale feature?

I think it get’s better if you turn it off and use a choosen scale, but I’m really not sure.

Anyway, I’ve found it easier to always turn auto scale off.

Are you referring to the scale of the model viewport? I have them all set to specific scales (with preserve scale on resize checked), e.g. 1:100, 1:200, etc.

No, that is for viewports, but you can set this for dimensions:

Hm, thanks. It does seem to still be doing it regardless of whether Auto Scale is on or off.

Additionally I just noticed LayOut also creates “approximate” dimensions if I do no more than move existing pieces on the page. That seems more like an actual bug instead of a quirk.

Oh well…

Amended the topic to be a feature request in hopes we may see control/options for this in the future!