OpenCutList - defined parts appear in separate areas instead of one

I am trying to get a OpenCutList of my parts that are splitting the same dimension into two sections. I have a BatteryCompartment-3 and BatteryCompartment-4 that are the same 7/16 and also same color D02 but they show up separate sections.

How do I correct this?

I guess more to the point of why is BatteryCompartment-1 and 2 showing up in it’s own section and all the other 7/16 same color are in a larger grouping.

I don’t use Open CutList but I expect the reason those things are showing up in different sections is because they aren’t the same thickness. There’s a tilde ~ in front of the 7/16" indicating that the dimension is approximate, not exactly 7/16 in. thick. I would go back to the model and check. Set Precision as high as it will go for the units to make it easier to see differences.

If you share the .skp file it would be easier to help you get this sorted.

Ok thanks. Both have that tilde so I guess this means both sections are not exact. I will check the objects in each section to see what it has exactly. If it’s 7/16 then something else is going on that I am not seeing.

Look closely at the bounding boxes for the objects to see that it’s not something like a stray edge or something that is creating the problem dimension.

This took some time to find but the 2 parts that are out of the group that is ~7/16 are off from the visual on the screen. But when measured it is still 7/16 to the edge including to the tape measure. How can it be both? Anyway, I used the tape measure from the edge and typed in 7/16 to get the measure and resized both to that dimension mark.

This still didn’t resolve the problem of the grouping. Now those 2 parts are exact and still appear on their own in the report while the other parts that are ~7/16 are still grouped together as ~7/16.

At this point since this is not my plan I am not going through every part to adjust it, that would just take too much time and since it’s not my plan I don’t know what the original author had in mine.

I will have to see if I want to use it or find one whose dimensions are exact.

That kind of stuff can be annoying indeed. I leave Profiles turned on but set to 1. That makes it easier to pick out bad geometry. I also make all of my components so they report as Solid in Entity Info. If they don’t, Solid Inspector 2 can help find problem stuff like what you show.

Tiny errors in dimensions can also be caused by very slight misalignment of the component bounding box relative to the geometry. If it’s not your model I can understand not wanting to put more time into it. I assume this is just a hobby project for yourself. Likely you can ignore the ~ in the dimensions.

Yes, just a hobby but I use it for my wood working at home.

With my own plans I make sure to have exact measurements and make sure the geometry is correct. Otherwise, the cuts will all be off.

I am using SU Make 2017 so I don’t know if I have what you mention in having Profiles or Solid Inspector.

Yes. This can be a problem, at least if you don’t know about it in advance. I keep precision set high while modeling and use the cutlist as a quick way to check dimensions. Although Precision is set to 1/64 in, when I’m working in Fractional units, I don’t normally make components with dimensions in 64ths. Seeing 64ths or tildes in the cutlist raises a flag so I know to go look at the components involved. For example here’s the cutlist for this table. The knees (the curved pieces between legs and aprons show dimensions that I wouldn’t intentionally create. In this case, however, I’m not surprised by those dimensions and I know to make the blanks slightly oversized to accommodate the pattern for laying those out to be sawn.

Profiles is a style setting. In the Styles panel click on the house icon to choose the In Model styles. Then select the style thumbnail and click on the Edit tab. Choose the wireframe cube below the tabs to get to the Edge settings. If you make a change to the style, there will be a couple of curved arrows on the large thumbnail at the top. If you want to keep the style edits, click on the thumbnail to update the style.
Screenshot - 5_24_2021 , 10_30_11 AM

As for Solid Inspector 2, that’s an extension. Get it from the Extension Warehouse. Go to Window>Extension Warehouse and search for it. Then click Install.


I was doing 1/16 as my unit as that is the least I can understand and work with. 1/32 just blows my brain up let alone 1/64 or 1/128 but I am forced at times to deal with those dimensions now that I have escalated my wood working by using calibers and other measuring tools. My router scale, that I really don’t use now since I got igage bars, has 1/32nd so I had to learn to convert that to 1/16.

I don’t have any trouble working with those tiny fractions in my head but I can’t see to set things that closely in my shop. My tablesaw fence can be adjusted to the nearest thousandth or even half-thousandth of an inch but I don’t do that very often. Again, I don’t intentionally model parts for woodworking projects that require cutting to 64ths but I model with Precision set that high so I can see if things are off. Precision of 1/16 in. in your modeling makes it more difficult to see if you have problems.