Open SU Files on an External Lan Drive (NAS)


#1

Hi there,

I am trying to open a .skp file that is located on an external drive on a LAN service, but Sketchup doesn´t allow me to open the files since it says that there is no possibility to recognize the link. But I tried on a different PC and there were no problems. Simple double click and it opened straight away… What should be the configuration? Does it have anything about the Anti-Virus?


#2

Hi there!

Just solved this issue right now.

It seems to have a conflict between karspersky and Avg. I had both installed and just uninstalled AVG.
Solved!


#3

Glad to hear that you got it worked out! Just a word of advice, though, you may want to copy the file local to work on it and use your remote drive as a “backup”. If you try to save (auto or manual) and experience any interruption, it could cause some issues for you.


#4

Still waiting for Discourse to launch the 5 x :heart: feature.


#5

Hi,

the external remote drive I am using is inside my office, (QNAP) I have full acess to it, no need to make a copy to the pc.
Sometimes there are need to have the files inside the pc because of the updates of the NAS… but for now, no need to do that.

Thanks for your help.
CJ, Arq.


#6

The issue is not your ability to access the file.
The path to an external drive is subject to interruption or change.
SketchUp’s Auto-Save and Backup features rely upon a stable path to the directory containing the file.

You risk missing or corrupt Backup and Auto-save files when working from an external drive.


#7

I would agree that a local LAN can be considered as a stable connection (other than wlan or web connections).


#8

It should. In a corporate environment the usual requirement is not to use the drive inside your computer to save anything but that everything has to go to a network drive with regular backups.

Anssi


#9

Hello, today I have tried again to reach the direct open of the sketchup file from the NAS and, even uninstalling AVG, I couldn’t reach the conection to the file… What is happening now? Anybody had the same problem? And how it was solved? Thanks in advance.


#10

The LAN should be stable, but a NAS may power down drives when idle, which can cause a delay when you reconnect. Could this cause a timeout problem for SketchUp?


#11

I really don’t think so. The NAS is ON all the time, so there wouldn’t be any iddle time to wait… I will try to reboot the system, but I don’t think this should be a good practice. If we need to reach the files from another external connection, we simply can’t…


#12

Well, today and since a week ago, I still am having troubble to get conection with NAS to open Sketchup Files directly from it. What is happening? The other AutoCad files can be opened, but Skp, won’t! Anybody with the same problem and maybe some resolution? Please?
Thanks