Open file dialog goes to One Drive

In the Sketchup welcome window, when I click on the Open File box, it goes to One Drive-Documents, which is annoying. How do I change the drive to something more useful?

Window > Preferences > Files > Models

1 Like

Thank you, but I tried that and in fact, it’s been set to that since the beginning. In this particular situation shown in the illustration, it doesn’t work.

What version of sketchUp are you actually using? Please complete your profile.